Errors with Organization Invitations
Incident Report for US - LifeOmic
Resolved
This incident has been resolved.
Posted Aug 07, 2020 - 14:01 EDT
Monitoring
We are no longer seeing errors with invitations. We will continue to monitor.
Posted Aug 07, 2020 - 13:45 EDT
Identified
We are seeing an increase in errors again with circle and LIFE Extend organization invitations. The source of the errors has been identified.
Posted Aug 07, 2020 - 11:59 EDT
This incident affected: Web Apps and LIFE Fasting Tracker and LIFE Extend.