Elevated API Errors
Incident Report for US - LifeOmic
Resolved
This incident has been resolved.
Posted Jun 06, 2019 - 10:57 EDT
Monitoring
A fix has been deployed and we are monitoring the results.
Posted Jun 06, 2019 - 10:18 EDT
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Jun 06, 2019 - 09:07 EDT
This incident affected: API's.