Elevated API Errors
Incident Report for US - LifeOmic
Resolved
This incident has been resolved.
Posted 3 months ago. Apr 23, 2019 - 19:27 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Apr 23, 2019 - 18:11 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted 3 months ago. Apr 23, 2019 - 17:44 EDT
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted 3 months ago. Apr 23, 2019 - 17:44 EDT
This incident affected: Web Apps, API's, and LIFE Fasting Tracker.