FHIR API outage.
Incident Report for US - LifeOmic
Resolved
The FHIR API is functional again.
Posted about 1 year ago. Jun 12, 2018 - 11:02 EDT
Identified
The FHIR API is failing with 500 errors. We are currently investigating the issue.
Posted about 1 year ago. Jun 12, 2018 - 10:58 EDT
This incident affected: API's.