Facebook authentication outage.
Incident Report for US - LifeOmic
Resolved
Facebook users should now be able to use the app.
Posted about 1 year ago. Aug 01, 2018 - 21:06 EDT
Monitoring
There was a spike in facebook application rate limits which have now past and we are monitoring the health.
Posted about 1 year ago. Aug 01, 2018 - 20:05 EDT
Investigating
Users who sign in using Facebook are unable to log in to the application. Other forms of sign in are unaffected.
Posted about 1 year ago. Aug 01, 2018 - 18:23 EDT