Elevated API Errors and Delays
Incident Report for US - LifeOmic
Resolved
This incident has been resolved.
Posted 23 days ago. May 03, 2019 - 14:45 EDT
Monitoring
Error rates are dropping and we are seeing improved performance. We are continuing to monitor the situation.
Posted 23 days ago. May 03, 2019 - 14:40 EDT
Update
We are continuing to investigate this issue.
Posted 23 days ago. May 03, 2019 - 14:17 EDT
Investigating
We're experiencing an elevated level of API errors and delays and are currently looking into the issue.
Posted 23 days ago. May 03, 2019 - 14:14 EDT
This incident affected: Web Apps, API's, and LIFE Fasting Tracker.