API and App connection timeouts
Incident Report for US - LifeOmic
Resolved
The connection timeouts have subsided, and all services are fully operational. We are working with AWS to find the cause of the issue.
Posted 11 months ago. Nov 19, 2018 - 09:15 EST
Update
We are continuing to investigate this issue.
Posted 11 months ago. Nov 19, 2018 - 09:08 EST
Investigating
We have started to see an increasing number of connection timeouts across our API's and Web Applications. We are currently investigating the issue.
Posted 11 months ago. Nov 19, 2018 - 08:47 EST
This incident affected: Web Apps, API's, and LIFE Fasting Tracker and LifeExtend.