PHC, Lifeology, LIFE Fasting Tracker, and Life Extend outage.
Incident Report for US - LifeOmic
Resolved
The outage has been resolved. All systems are working properly.
Posted Mar 09, 2021 - 18:25 EST
Monitoring
We've identified the problem, and a fix has been deployed. We are seeing some recovery and successful authentications. We are monitoring the situation.
Posted Mar 09, 2021 - 17:55 EST
Investigating
Authentication and authorization into all of our applications and APIs is currently failing. We are investigating the problem.
Posted Mar 09, 2021 - 17:33 EST
This incident affected: Web Apps, APIs, LIFE Fasting Tracker and LIFE Extend, and Device Data Synchronization.