High API error rate
Incident Report for US - LifeOmic
Resolved
AWS has resolved the issue with Amazon S3 in the US-EAST-2 region. All API's are operating normally.
Posted about 1 year ago. Oct 05, 2018 - 15:54 EDT
Monitoring
AWS has reported increased error rates for Amazon S3 in the US-EAST-2 region that are causing some increased latency and random errors in the API's.
Posted about 1 year ago. Oct 05, 2018 - 15:45 EDT
This incident affected: API's.