Elevated latency for clinical and health data writes.
Incident Report for US - LifeOmic
Resolved
This incident has been resolved.
Posted 4 months ago. Mar 05, 2019 - 17:19 EST
Monitoring
Latency is back down to normal levels. We are monitoring the system now to ensure it is fully operational.
Posted 4 months ago. Mar 05, 2019 - 14:41 EST
Update
We are continuing to investigate this issue.
Posted 4 months ago. Mar 05, 2019 - 12:06 EST
Investigating
We are seeing elevated latency in committing clinical and health data. There has been no data loss, but writes are delayed. This includes weight tracking via our LIFE mobile app.
Posted 4 months ago. Mar 05, 2019 - 11:35 EST
This incident affected: API's and LIFE Fasting Tracker.