Circle feed distribution delays
Incident Report for US - LifeOmic
Resolved
The platform has recovered and we are continuing to monitor status.
Posted 6 months ago. Jan 23, 2019 - 13:48 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 6 months ago. Jan 23, 2019 - 13:22 EST
Identified
The issue has been identified and a fix is being implemented and measured.
Posted 6 months ago. Jan 23, 2019 - 13:02 EST
Investigating
The platform is experiencing delays with feed distributions for fasting updates. We are currently investigating the issue.
Posted 6 months ago. Jan 23, 2019 - 10:12 EST
This incident affected: LIFE Fasting Tracker.