Elevated latency for clinical and health data writes.
Incident Report for US - LifeOmic
Resolved
This incident has been resolved.
Posted 5 months ago. Feb 26, 2019 - 15:48 EST
Monitoring
The fix has been deployed and latency is coming down. We will continue to monitor.
Posted 5 months ago. Feb 26, 2019 - 15:28 EST
Update
The problem has been identified and we are deploying a fix.
Posted 5 months ago. Feb 26, 2019 - 14:58 EST
Identified
We are seeing elevated latency for clinical and health data which is causing delays in new data being visible in the PHC and LIFE Fasting Tracker (weight tracking only, fasts are unaffected).
Posted 5 months ago. Feb 26, 2019 - 14:57 EST
This incident affected: API's and LIFE Fasting Tracker.