Elevated LIFE application timeouts
Incident Report for US - LifeOmic
Resolved
A longer term fix is in place and we are monitoring the update. Thanks for making LIFE better!
Posted about 1 year ago. Sep 02, 2018 - 00:19 EDT
Monitoring
A fix has been implemented and we are monitoring the results. A longer term fix is also in the works.
Posted about 1 year ago. Sep 01, 2018 - 14:34 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted about 1 year ago. Sep 01, 2018 - 12:49 EDT
Investigating
We are currently investigating this issue.
Posted about 1 year ago. Sep 01, 2018 - 10:53 EDT