Increased error rates and latency on our APIs.
Incident Report for US - LifeOmic
Resolved
Everything is back to normal.
Posted about 1 year ago. Aug 17, 2018 - 16:21 EDT
Monitoring
Error rates and latency are back to normal levels. We are continuing to monitor the service.
Posted about 1 year ago. Aug 17, 2018 - 15:58 EDT
Investigating
We are seeing increased latency and error rates on our APIs. The development team is investigating the issues.
Posted about 1 year ago. Aug 17, 2018 - 15:39 EDT
This incident affected: Web Apps and API's.