Elevated API Errors
Incident Report for US - LifeOmic
Resolved
The platform and applications are now back to their normal stable state.
Posted 13 days ago. Sep 08, 2019 - 19:37 EDT
Monitoring
We've resolved the issue that was causing the elevated error rate and are now monitoring the situation. It may take some time for the platform to return to its normal stable state.
Posted 15 days ago. Sep 06, 2019 - 14:53 EDT
Identified
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted 15 days ago. Sep 06, 2019 - 13:50 EDT
This incident affected: Web Apps, API's, and LIFE Fasting Tracker.